Unexpected and unremovable Zoom app in apps list

I have this zoom app in apps list that I cannot find using installed packages command. Also, ‘Show Details’ option opens the software center and then shows a message - “Sorry there are no details for that application.” As far as I know I did not intentionally install it and I am confused as to how to remove it. I have installed the official zoom app as well through local rpm package, and can remove it also.

Have you tried using a right-click then unpinning it from the dash?

If you copied the .desktop file for zoom from /usr/share/applications/ to ~/.local/share/applications/ then it may be a residual that you would manually need to remove.

If zoom was installed both as flatpak and as rpm then it requires 2 removals to get rid of all relics, once for each method used to install it.


I installed zoom using rpm package, and that is another app, meaning I have two zoom apps installed. I don’t know how this one got installed. Also it is not pinned in dash, it just shows up in applications screen. I’ve tried searching for the package using list - - installed command but it doesn’t show up.

Have you tried flatpak list all to see what the results may be?

It only can show in that list if something put it there.
Possibly a desktop file is still located in /usr/share/applications.
Possibly something else is causing that. I note that your “applications” screen looks significantly different than mine, which was installed using the gnome-extensions-app.

Are you using the default gnome applications menu or did you add an additional app that does similar? If not the default then it could be within that app itself and not actually related to what is currently installed.

1 Like

I’m using the default applications menu that comes with Fedora 36. Haven’t done anything.

1 Like

flatpak list

1 Like

Sorry, I meant flatpak list all I corrected the post above.

1 Like