Unable to boot into custom (livemedia-creator) Fedora 30 xfce

I made a custom Fedora 30 based on xfce4 spin. When I boot, I see a log-in window, asking me for the user name and password. I tried logging in leaving every thing blank, then I tried “root” as user and left password blank, I even tried to log in from a live usb drive, but I could not log in. The log-in window has “Other” for user and there is no other user available (I also booted iso via qemu with no success). I have “rolled” custom isos via livemedia-creator since Fedora 24 (and before that with live-cd) and have never had problems logging on (although mock and/or live-media-creator are problematic it seems with every new iteration of Fedora).

Any suggestions or ideas as to how to log in – or at least how to change the kickstart file so that log in will be possible.

I also downloaded Fedora 30 xfce spin from FedoraProject website; I had no problem with the log in, so I assume the problem lies with Mock or Livemedia-Creator.

No livemedia-creator or kickstart experts out there?

No one has any suggestions?

Brian Lane informed me on bugzilla that initscripts needs to be included in the %packages list of the flattened kickstart in order to be able to log to custom isos based on Fedora.

I tried it and it works. Problem solved.

Glad that you found a solution :+1:
Please remember that instead of modifying the title of the post, here on Discourse it is better to use the specific option in order to mark an answer as the solution of the issue. :slight_smile: