Two errors after starting the GNOME desktop

Hello there,
I’d like to confirm this issue for Fedora 34 on x86_64 hardware. System-Info:

$ gnome-shell --version
GNOME Shell 40.1

$ uname -r
5.12.5-300.fc34.x86_64

$ echo $XDG_SESSION_TYPE
wayland

And here is an excerpt from my journal:

Mai 25 13:05:01 systemd[2137]: Reached target GNOME Session Manager is ready.
Mai 25 13:05:01 systemd[2137]: Starting GNOME Shell on Wayland...
Mai 25 13:05:01 systemd[2137]: Starting GNOME Shell on X11...
Mai 25 13:05:01 systemd[2137]: app-gnome-gnome\x2dkeyring\x2dssh-2258.scope: Deactivated successfully.
Mai 25 13:05:01 systemd[2137]: app-gnome-gnome\x2dkeyring\x2dsecrets-2254.scope: Deactivated successfully.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Control process exited, code=exited, status=2/INVALIDARGUMENT
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Skipped due to 'exec-condition'.
Mai 25 13:05:01 systemd[2137]: Condition check resulted in GNOME Shell on X11 being skipped.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Scheduled restart job, restart counter is at 1.
Mai 25 13:05:01 systemd[2137]: app-glib-liveinst\x2dsetup-2267.scope: Failed to add PIDs to scope's control group: No such process
Mai 25 13:05:01 systemd[2137]: app-glib-liveinst\x2dsetup-2267.scope: Failed with result 'resources'.
Mai 25 13:05:01 systemd[2137]: Failed to start Application launched by gnome-session-binary.
Mai 25 13:05:01 systemd[2137]: app-glib-xdg\x2duser\x2ddirs-2264.scope: Failed to add PIDs to scope's control group: No such process
Mai 25 13:05:01 systemd[2137]: app-glib-xdg\x2duser\x2ddirs-2264.scope: Failed with result 'resources'.
Mai 25 13:05:01 systemd[2137]: Failed to start Application launched by gnome-session-binary.
Mai 25 13:05:01 systemd[2137]: Stopped GNOME Shell on X11.
Mai 25 13:05:01 systemd[2137]: Starting GNOME Shell on X11...
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Control process exited, code=exited, status=2/INVALIDARGUMENT
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Skipped due to 'exec-condition'.
Mai 25 13:05:01 systemd[2137]: Condition check resulted in GNOME Shell on X11 being skipped.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Scheduled restart job, restart counter is at 2.
Mai 25 13:05:01 systemd[2137]: Stopped GNOME Shell on X11.
Mai 25 13:05:01 systemd[2137]: Starting GNOME Shell on X11...
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Control process exited, code=exited, status=2/INVALIDARGUMENT
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Skipped due to 'exec-condition'.
Mai 25 13:05:01 systemd[2137]: Condition check resulted in GNOME Shell on X11 being skipped.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Scheduled restart job, restart counter is at 3.
Mai 25 13:05:01 systemd[2137]: Stopped GNOME Shell on X11.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Start request repeated too quickly.
Mai 25 13:05:01 systemd[2137]: org.gnome.Shell@x11.service: Skipped due to 'exec-condition'.
Mai 25 13:05:01 systemd[2137]: Started GNOME Shell on X11.

I don’t have an idea what’s wrong here. I’d expect that a system under normal circumstences shouldn’t show these errors. But I’m not even sure if it is a bug or a configuraiton issue and my own fault. Does anyone have an idea how to hunt this down?

Regards,
Tronde