Tried posting on but got an error

I got an error “An error occurred: You are not permitted to view the requested resource.” while trying to submit my first post. Is that site where I am supposed to be posting or is not ready yet?

1 Like

You probably not have the right to create in every category. Some of them are project oriented and you need do be a member of it.

Or you definitely forgot to add a tag. Try “The Water Cooler” Category to make a test.

I saw you use the Accessibility function. Tell us why and what you expect of a modern operating system. Which obstacles you have to pass and how we could simplify your live.

1 Like

That appeared to work. I posted to Accessibility because I find that at my age I need to magnify the font size of the desktop so it is a bit larger. I have used magnifier on Windows some time ago before I switched to Linux and at that time I had tried out various Ubuntu distributions. The last time I tried Red Hat distributions I was getting frustrated with Selinux configuration however for work we use CloudLInux server platform which I think is closest to Red Hat so I thought this would be a good opportunity to learn it. That is I decided to install it on a more modern second HP Probook laptop.

So I have mainly used Zorin in the last year or so and Kubuntu before then but Kubuntu was problematic in eating up all available RAM and so I had to hard power off and on the laptop after awhile. On Zorin the only way I could get Magnifier to work was to switch to Compiz. On Fedora, which I have just installed on the HP ProBook, it works straightaway once I found out how to map the shortcut keys. However the zoom increments are larger than I would like (25%) and am looking for a way to make them smaller.

The other problem with Zorin on my HP 260 G4 laptop, which only has 4Gb, has become obnoxiously slow in running Thunderbird email and applications like Libre Office have become impossible. This is why I am planning on moving a lot of my stuff to the HP Probook with has 32 Gb of RAM. I had heard that Fedora has better support for recent hardware.

Other than that I have heard that Fedora uses Anaconda as it’s package manager and as I have in interest in data science (specifically physics simulations or calculations and I run a SciPy server in the cloud for personal use).

My paying job is to do with web development. Not so much the graphics design of things but I have learned to use ImageMagick for basic command line based image processing (mostly things like cropping, removing backgrounds, etc). Until recently I was too under powered to run things like Inkscape. People have suggested that it was more my processor speed that was limiting me rather than RAM but at least on the ProBook it should be an upgrade for both. I may also be able to run a local MySQL server which previously was too prohibitive due to RAM.

I can’t think of what else to say at this point but I might remember later.



First thing I do is to make the font bigger. In Mate-Desktop you made this under settings. Unfortunately for the Gnome Desktop you need a Application called gnome-tweaks

There under “Fonts” you can set bigger fonts and or setting a “Scaling Factor” selectively.

To setup the Zoom, you can do this in “Settings > Accessibility > Zoom”
When you type manually you can start with the “Magnification” of 1.01 and increase as you like.

1 Like

There’s some info in the accessibility section on quick docs here:

1 Like