Δεν βλέπω τους φακέλους-αρχεία μου

Θέλω τη βοήθειά σας για το παρακάτω (δεν είμαι καλός στα αγγλικά)
έχω έναν 2ο δίσκο στο pc και όταν έκανα την αναβάθμιση σε Fedora 39,τον είχα συνδεδεμένο. Στην επανεκκίνηση-δεν έβλεπα τίποτα από φακέλους-αρχεία
Το σύστημα μου λέει, ότι υπάρχουν αρχεία (πχ τόσα και πόσο χώρο πιάνουν) - του ζήτησα να κάνει copy-paste ένα ίδιο αρχείο και μου λέει, θέλεις να replace το αρχέιο; αλλά εγώ δεν βλέπω τίποτα-σαν κενός
μήπως χτύπησε ο δίσκος; αν γνωρίζετε κάποιο πρόγραμμα που να μπορέσω να τα δω και να τα κάνω save - έχω και έναν φάκελο με το Veracrypt… τραγική η κατάστασή μου :worried:

1 Like

Added français and removed deutsch

Translated from Greek.

1 Like

Added greek, unlisted-language and removed français

Υποθέτω χρησιμοποιείς GNOME. Υπάρχει η εφαρμογή “Δίσκοι” για το GNOME(αν δεν το έχεις sudo dnf install gnome-disk-utility).
Μπορείς να την χρησιμοποιήσεις για να δεις την υγεία δίσκων και πού είναι προσαρτημένοι -δηλαδή σε πιο φάκελο βρίσκονται-.

πέρα από αυτό νομίζω ότι το GNOME μετακίνησε την περιοχή που βρίσκονται οι δίσκοι στο Διαχειριστή αρχείων, αλλά δεν είμαι σίγουρος.

Σ’ευχαριστώ για το reply
Χρησιμοποιώ το Xfce . Αυτή είναι η κατάσταση

1 Like

μάλιστα, για κάποιο λόγο δεν “δείχνει” τίποτα άλλα τα αρχεία είναι εκεί.
Απ ότι βλέπω επίσης το σύστημα αρχείων είναι NTFS.

Ας διαλέξουμε μερικές πληροφορίες

  1. Άνοιξε ένα τερματικό στον φάκελο του δίσκου και τρέξε ls -al
  2. sudo dmesg | grep sdb και ανέβασε το αποτέλεσμα/
  3. Αν ο σκληρός είναι εξωτερικός, κάνε επανασύνδεσή(φυσικά πάντοτε με eject) του σκληρού και τρέξε sudo dmesg | tail -n 30 απευθείας.

υποθέτω ότι υπάρχει θέμα με το NTFS, μιας και δουλεύει καλά σε Windows, και όχι Linux.

Mount ntfs drive - #3 by kichez

ntfs auto,nosuid,nodev,nofail,x-gvfs-show

Yes indeed, please try the boot options as explained in the topic I linked above.
PLease @svin24 explain this in Greek for the user … my Greek is just Googel’ish :blush:

beba@fedora-host:/run/media/beba/DaTa$ ls -al
ls: reading directory ‘.’: Input/output error
total 0
beba@fedora-host:/run/media/beba/DaTa$ sudo dmesg | grep sdb

[ 1.330524] sd 1:0:1:0: [sdb] 976771055 512-byte logical blocks: (500 GB/466 GiB)
[ 1.330538] sd 1:0:1:0: [sdb] Write Protect is off
[ 1.330541] sd 1:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[ 1.330570] sd 1:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn’t support DPO or FUA
[ 1.330599] sd 1:0:1:0: [sdb] Preferred minimum I/O size 512 bytes
[ 1.336044] sdb:
[ 1.336062] sd 1:0:1:0: [sdb] Attached SCSI disk
beba@fedora-host:/run/media/beba/DaTa$ sudo ls -al
ls: reading directory ‘.’: Input/output error
total 0
beba@fedora-host:/run/media/beba/DaTa$ ls -al /dev/sdb
brw-rw----. 1 root disk 8, 16 Mar 27 21:20 /dev/sdb

and
beba@fedora-host:/run/media/beba/DaTa$ cd /run/media/beba
beba@fedora-host:/run/media/beba$ ls -ld
drwxr-x—+ 3 root root 60 Mar 27 21:20

αυτά , ntfs auto,nosuid,nodev,nofail,x-gvfs-show
που τα γράφω;
(these , where am I writing this down? )

Με το GNOME disk utility


Μπορείς να αλλάξεις και την περιοχή που το κάνει προσάρτηση

άλλα προτείνω να το βάλεις /run/media/beba/DaTa
αντί για /mnt/μπλαμπλαμπλαμπλα

1 Like

Removed unlisted-language