System request shutdown at very turn

Hi Community
I have a problem with Fedora 33 Mate (Kde,Mate,Xfce, lxqt, cinnamon, lxde etc) the system request shutdown at every turn and is very maddening attach image.



I just wondering why you are posting in English and Spanish the same question on the same time?

If you are able to write well in English you should just ask here, i belief you will have bigger audience here. After if you would like to translate to Spanish you still could do it.

To your actual problem:
Are you using Mate Compiz ? As i remember there you can configure a lot of things who can be practically but also can bother you if you click on something and you don’t remember it anymore.

With active corners for example you could program the desktop so that when you pass over a corner it brings you up the shutdown dialogue?! When you use the right corners, it could be that when you scroll with the mouse pointer that you calll up the the restart option.

Would also be nice to know if you made a specific kernel update and from when on you got this problem.


I’d be quite surprised if this was happening automatically. It’s much more likely to be some hotkeys or keyboard shortcuts as @ilikelinux suggests. Have you checked the logs to see what they say when this pops up? That’ll hopefully tell us what causes these to come up.


Is in automatically this happen in kde,xfce,mate, gnome, this happen everytime,

Yes, and i’m saying it shouldn’t :slight_smile:

Can you please look at the logs and see if you can find anything there?

What are you usually doing when you mean “at every turn”? Is there something special, any patterns?

1 Like

Thanks Ankur for Support, I change the desktop ,Mate to Gnome and I’ll check the behavior in gnome.

Looks like Alt+Ctrl+Del.
It might as well be a keyboard-related issue.
Stuck keys, incorrect keycodes, or something hardware/driver-specific.

1 Like

Yeh, that’s what I’m thinking too at the moment.