Suspended state

On my aspire notebook I have a fn key to switch off the internal monitor.
When I came back after a few minutes I found the notebook like in standby, blank screen not usable.
Now if I power off and on again it returns to this state without doing a reboot.
I don’t know how to exit from this situation.
Please help me!

Bug Reported

1 Like

Switch the machine on.
Then go to tty5   (Ctrl + Alt + F5)
This is probably contains no graphics and exhibit the Kernel’s console.

Try switch to Desktop Manager’s tty1.   (Ctrl + Alt + F1)
In default F-Workstation it is a graphical Desktop Manager’s tty.
The above is “switch it off and on again” tactic applied to graphics.

If graphics did appear, use the alike combinations to find your session.
If graphics doesn’t appear, go back to tty5   (Ctrl + Alt + F5)
Then try to reboot the machine   (Alt + Ctrl + Del)

(TS knows following, but …)  If it didn’t help, hold the power button for 5-10s (when on).  It should force shutdown.  Hope someone know how to prevent the above from reoccurrence.

1 Like

How long time ago this start to happens?

This happened today after I pressed fn+F6.
I saw the black screen as expected, went away and returned back after a few minutes.
I could not work with the laptop that was “blocked” in suspended state.
The only solution was forcing switch off keeping power off pressed for some seconds.
When I finally rebooted in Fedora I found a smart kernel bug notification that guided me to report the kernel bug and automatically found the already opened issue.
To be honest I’m not going to try that key fn again …

1 Like

After updating the kernel, I’ve tried again fn+F6: laptop screen switches off and on ok.
The idea to commute between tty5 and tty1 was useful and did the trick.
Tried also suspend/standby either via gui with alt + pause (power off) button or via terminal systemctl suspend: it works fine now :ok:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.