Suspend in login screen

, ,

Since Fedora 39 (possibly Fedora 38, which I’ve skipped), my computer suspends after a timeout (maybe 20 or 30 minutes) when I leave it at the login screen. In Fedora 37, my computer did not go to suspend in the login screen.

How can I disable suspend in login screen?

I think I already found the solution here:

Will have to test and report back.

Edit: Yep, this did the trick:

sudo -u gdm dbus-run-session gsettings set org.gnome.settings-daemon.plugins.power sleep-inactive-ac-timeout 0
5 Likes