Sushi in Nautilus

Hey folks,

I’m new to silverblue but have used fedora since a year or so. I really like the ‘simplicity’ and yet the depth of how you can work on the silverblue system. I got everything working like I wanted it to be e.g. my containerized applications and so on.

The only thing that is missing is the sushi file preview in the nautilus explorer. I tried installing the extension from the software center as well as by command line via rpm-ostree… Still no sleek and nice preview by pressing the space bar. Do you have any suggestions?

Other than that, I really like the idea of the of the immutable system and I have the notion, that I understand more and more of my gnu/linux system by beeing forced to research a unique silverblue solution. Love it!

So hope you might help me and have a nice day

Hello @hukipola
Sooner or later I will switch to Silverblue me too.

Which release are you using? Fedora 32 or 33?

I’m using 32 and it is stable like hell… is 33 out yet?
I’m waiting till 33 comes out and then I make a fresh install because of the change in default file system.

No. F33 is still pre-beta.
But there is a bug report that looks like your issue. 1880752 – Documents preview doesn't work with Nautilus
I was asking for that.

1 Like

Ah thanks a lot for the link. Cool, can’t wait to see what comes out. I mark your answer as the solution, cause it seems to be the current solution.
Have a great day

But the bug report is related to F33, while it is stated that it works on F32.

Speaking for F33 (workstation) Pre-release, the bug has been fixed with today’s update of sushi-3.34.0-4.fc33.x86_64. Space bar now shows preview just fine.

(I wonder how any other “unkown” features are part of Gnome)

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.