Suggestion to change the explanation of the "using overrides and usroverlay" in

You guys should have known OpenSSL vulnerablities, which affected Fedora 36 and 37 as well. I followed the guideline mentioned here (the Using overrides and usroverlay section). I used this command to check my OpenSSL and this was the result.

$ ls -al openssl*.rpm
ls: cannot access 'openssl*.rpm': No such file or directory

and I tried to use the exact sample from the page (to list kernel) and the same result occured.

$ ls -al kernel*.rpm
ls: cannot access 'kernel*.rpm': No such file or directory

Please note that I have changed the directory to root.

And later I tried this command and it worked.

$ rpm -qa | grep openssl

Hence, i would like to suggest that the last command is added to the guideline since it showed the same results (though without users permission, like the one shown in the documentation).

Thank you for your consideration.

OK this was just moved over into the #coreos tag so it’s the first I’m seeing of this.

Obviously we’ve already shipped any OpenSSL fixes so that’s no longer relevant.

Regarding the docs suggestion, here the ls -al kernel*.rpm that we run is on local files. you have to have a kernel-XYZ.rpm file in your local directory.