stevenfalco/plasma6-x11-unsupported

Description

KDE Plasma 6 X11 session packages (unsupported!)

This COPR tracks the packages in Fedora and rebuilds select ones with x11 support enabled to produce the deprecated X11 session components.

Installation Instructions

To install the X11 session components, use these steps:

dnf install 'dnf-command(copr)' dnf copr enable @kdesig/plasma6-x11-unsupported dnf install plasma-workspace-x11

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

Release Architectures Repo Download Fedora rawhide aarch64 [modified] (0)*, ppc64le [modified] (0)*, s390x [modified] (0)*, x86_64 [modified] (0)* Fedora rawhide (0 downloads)

* Total number of packages downloaded in the last seven days.

Modified fedora-rawhide-aarch64:

Modified fedora-rawhide-ppc64le:

Modified fedora-rawhide-s390x:

Modified fedora-rawhide-x86_64:


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/stevenfalco/plasma6-x11-unsupported