spot/v8

Updated version of a v8 system package. Originally, I was trying to upgrade rawhide to resolve bz 1300475, but I discovered that nodejs in rawhide now uses a bundled v8 and rubygem-therubyracer does not compile against current v8 sources. I didn't want to lose the package work that I'd done in case it was someday useful again, so I tossed it here.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/spot/v8/