Slow mode prevents dialog between user and problem solver

Some sort of bot crap appears to be lurking below the surface of Ask Fedora, determining that a dialog between a user and a problem solver, is just a back and forth discussion / argument between two members, with no value. Just because there are only two people participating in a discussion of a technical topic of serious importance, but of limited scope, is no reason to set the topic in “slow mode”. I thought this forum was designed to help users, regardless of the numbers affected by the issue. If this is the way the forum is to be run from now on, I shall consider using a Linux distribution, that cares about the content of a post (i.e. human moderation) rather than how the pattern of behavior appears to a bot.

I am not sure but I think this is a temporary setting that is related to the current migration of the “ask in English” category to one level up. See FYI: upcoming rearrangement of Ask Fedora subcategories for more info.

1 Like

@augenauf is right. This is related to that migration — and by accident. Thanks for letting me know! I’ll need to script something to fix it, but will as soon as I get a chance.


Apologies for jumping to conclusions.

1 Like

Thanks. I know it was probably frustrating when you were trying to help someone!

This should be completely fixed now.

Did this also bump all topics? ( I have ~2200 unread topics now.)

Wow! It should not have — I checked the setting to ask it to not do that. Anyone else seeing this?

All fine here.

1 Like

Hrm, very odd. No worries, though. I dismissed them all and am back to no unreads.

1 Like