Removing autologin manually in Fedora 38 Silverblue

I installed Silverblue 38 and encrypted the HD. Then chose to try autologin, but I’m getting some issues when I need to logout (for example, for updating a Gnome extension). When I login back I get a message that my password was changed and asking for the new one. Nextcloud and my webrowser also report I need to login again. Being this a beta version I tried to turn off autologin for another time but it shows as already turned off. The only way to to get rid of the annoyance is by rebooting. What would be the terminal command to really turn off autologin?

Due to the lack of feedback, I created a bug report: