Remote desktop: have to start it after every reboot

There is a local mediaserver running Fedora 36. After every reboot I need to run the command «systemctl --user start gnome-remote-desktop» in terminal over SSH. I.e. remote desktop in GNOME control center is switched off after every reboot of remote machine.

Why did GNOME developers program such behaviour? How to get rid of it?

This bug have already reported.
Enabling remote desktop not persistent across reboots
Remote Desktop is disabled after each logout and login

it will update, wait…

But, the password is changed after every reboot.

1 Like

RDP pa only necessary to set the password empty in keyring.
Seahorse can change the keyring password.