prymar56/virt7-xen4c

Description

In order to build xen-4.12 and link EFI without the deprecated mingw-64-loader, we need to rebuild binutils and patch in the i386pep emulation now provided in the gnu loader.

The first build is therefore binutils with a patched SPEC (#1376870).

Installation Instructions

dnf install this

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

Release Architectures Repo Download Epel for CentOS 7 x86_64 (0)* Epel for CentOS 7 (0 downloads)

* Total number of packages downloaded in the last seven days.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/prymar56/virt7-xen4c/