Port fowarding stopped working

This issue may not be directly related to Fedora. It was posted here initially. I just thought maybe there is a chance there is something OS level that I am missing here. I also know there are many people a lot smarter than me here who may be able to help.

Hardware Version RBR50
Firmware Version V1.4.0.34
GUI Language Version V1.0.0.284
Operation Mode Router


I got my orbi a couple of months ago and setting up port forwarding for my few raspberry pis was a breeze. Just a few clicks and config file changes and everything worked fine. Recently, however, something changed and now none of the ports are opening properly. I’m afraid I’m not sure exactly what happened (firmware update is my best guess) but all local ips were reassigned (they went from 192.168.1.* to 10.0.0.*) at first this was an annoyance, but I simply did what I did when I first got the Orbi and moved everything over. However, now none of the ports are opening. Am I missing something here? I am not super experienced with networking, so something might just be flying over my head, but this is very annoying. Any help would be appreciated.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router

The advice provided in that link seems pretty reasonably. What was the result of that investigation?

1 Like

Nvm solved elsewhere.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.