Playing desktop audio whilst calling compresses its audiometric range

  1. Problem

    If I call someone via Discord whilst playing music (via https://www.youtube.com/ or https://open.spotify.com/, or even locally) when the call connects, the audio immediately sounds as if its dynamic range has been compressed.

    Cause

  2. Workarounds

    Reduce the quality of the Bluetooth connection.

From Proposed Common Issues to Ask Fedora

You can disable the auto switching: sound - How permanently remove or disable HSP/HFP bluetooth profile - Ask Ubuntu
But the mic won’t work in a call. I used the mic array from the notebook, so switching was useless in my case

1 Like

Thank you, @marcwittke. Does that also work for PipeWire, considering that that has been the default for some time?