PDFLatex Error -- Seems To Be Missing Font

I am trying to get TLA+ 1.7 to produce “PDF” output on my Fedora 33 laptop. When I attempt to create the output (via the “Produce PDF Output” menu option) I get this message:

Cannot run program “/usr/bin/pdflatex” (in directory “/home/ocatenacci/-tlaplus/AsynchInterface.toolbox”); error=2, no such file or directory.

Digging around on Google I found this:

And that sure seems as if it’s my error except I have put the full path to pdflatex in the options and that doesn’t seem to have fixed things.

I tried running the command line in the error message directly from the directory and it doesn’t work so it doesn’t seem to be anything about the TLA+ configuration. Looking in the .log file that it creates I see the following at the end of the file:

pdfTeX warning: /usr/bin/pdflatex (file pdftex.map): cannot open font map file
] (./AsynchInterface.aux) )
Here is how much of TeX’s memory you used:
780 strings out of 492993
8670 string characters out of 6157171
80993 words of memory out of 5000000
6061 multiletter control sequences out of 15000+600000
5769 words of font info for 23 fonts, out of 8000000 for 9000
14 hyphenation exceptions out of 8191
25i,11n,22p,232b,106s stack positions out of 5000i,500n,10000p,200000b,80000s
!pdfTeX error: /usr/bin/pdflatex (file cmti7): Font cmti7 at 600 not found
==> Fatal error occurred, no output PDF file produced!

Those two lines I bolded makes me think it’s looking for a font called cmti7 which is not on my machine. But I can’t seem to find a source for that font–I mean googling seems to turn up lots of useless results. Searching DNF turns up lots of fonts, of course, but I can’t tell which one I’d want to get that cmti7 font (assuming that’s even the problem). Any suggestions about where I might get that cmti7 font so I can eliminate that as a possible cause of this problem?

Fedora LaTeX packages have a lot of virtual provides to enable you to install just what you need using 'tex(...)'. Unfortunately, it does require you to guess the extension for the file, but in this case it is .pfb:

$ sudo dnf install 'tex(cmti7.pfb)'
Package texlive-amsfonts-9:svn29208.3.04-33.fc33.noarch is already installed.

I apologize that it has taken me this long to respond QuLogic. That indeed does seem to have fixed the font issue but I am still not having any luck getting the PDF/Latex output from TLA+. Thanks for the help regardless.