Pavucontrol-qt is not showing audio players in Playback tab

I use pavucontrol-qt (pavucontrol has issues I cannot use it), suddenly Playback tab is empty!!! Sound is working very well… How do I solve this issue and turn on Players??

I do not intend to be critical, but you say sound works very well but you say pavucontrol and pavucontrol-qt are both not usable. Is there a reason you need pavucontrol instead of using something like rhythmbox or similar to do the playback?

I can select the input & output from the gnome settings->sound->output & settings->sound->input panels and rhythmbox works for me. I also can use audacity to record, edit, and play sound tracks. There are many players available and usable without adding the overhead of an unnecessary (for me) app such as pavucontrol. (And, yes I know that for some people it seems that pavucontrol helped them solve audio problems.) For me it has never been necessary.

Pavucontrol is not a player. I use pavucontrol to manage audio sources and players. Pavucontrol (Gk interface) show players that are working. Look this image:

But pavucontrol (gtk) crashes when I play something using Firefox, while pavucontrol-qt does not crashes. But pavucontrol is bringing this problem that it’s not showing players that are working.