opuk/pamixer

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/opuk/pamixer/

I have problems installing pamixer on Fedora 34.
The command I use is dnf install pamixer, after enabling this copr. This aborts with the following error message, with no other output.

Error: 
 Problem: conflicting requests
  - nothing provides libboost_program_options.so.1.73.0()(64bit) needed by pamixer-1.4-2.fc34.x86_64
(try to add '--skip-broken' to skip uninstallable packages)

Is this a known problem or is it just me?