No way to silence system sounds permanently after updating to Silverblue 35

Until now, I could mute system sounds from sound settings and that would be stored even through reboots. I recently rebased my system install from 34 to 35, and since then, system sounds will be again at 100% volume randomly through my session.

I don’t really know if there is some better place to report this kind of issues, I don’t know how to report this kind of issue that I don’t really know if this is due to gnome settings, silverblue, pipewire or whatever. Maybe this is not even an issue, it’s just a new “feature”, though I really hope not.

Hello @adrm ,
This should be reported against Gnome I would think, since the session will be in charge of those settings. You can do so at https://gitlab.gnome.org/groups/GNOME/-/issues

1 Like

Thanks. I opened an issue there. Here is the link in case someone is interested or can provide any extra info: No way to silence system sounds permanently after updating to Fedora Silverblue 35 (#95) · Issues · GNOME / gnome-session · GitLab