No update notifications (as popup under the clock)


I did a fresh install of Fedora 32. As also in Fedora 31 I still get no notifications about available updates in Fedora 32 too.
When opening Software there is a blue counter with new updates.
Is this a normal behavior?

maybe you could give a try to this solution, link to solution on header of this answer.

Thanks for your quick answer.
But I didn´ t mean the counter on installed tab. I mean the number of updates (the button right the “installed tab”.

Please see this screenshot:

For this available updates I get no notification.

you should report a bug (issue it s called there) on
(sign in before reporting)

I hope it helps :slight_smile:

I tried this problem on Ubuntu 20.04. There is also gnome-software installed, I am right? Here it works as expected.
I also tried to reinstall gnome-software. But without any change. After installing updates “Software” shows me a notification with updated packages.

The issue report: No notification when updates are available (#977) · Issues · GNOME / gnome-software · GitLab
Or is the Red Hat bug-tracking system a better place for posting this?

it is a gnome problem… But you could give it a try.

Wait. Here in this post I have read that there is only a notification once in a week…. So this would explain the behavior.

1 Like

Hi @on2082 More on notifications on
May be here is some background info on notifications .You will be expert on notifications :wink:
Do you think this is solved, You could mark this as solved.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.