No sound after fedora 35 upgrade. Corrupted fedora 34 caused failure

What was Solution, a new installation ? And copying the old home to home?

Please mark the correct solution and or change your Title.

My fedora 34 was corrupted. It was not a real issue with sound or something like that.
I tried to upgrade several times after that and the system didn’t fix it.
I cannot say the fresh install was a solution to the sound, but it was a solution to the fedora being corrupted. I might have done something to the installation, or a package that I installed previously.
I am new to the forum, so Please guide me how to proceed. Should I remove the solution or mark another? What title will be more appropriate for this. I can tell the sound issue was misleading, because I was stuck in a corrupted version that didn’t let me move forward to fedora 35.

I suggest you edit the title to something like this.
No sound after fedora 35 upgrade. Corrupted fedora 34 caused failure or even just No sound after fedora 35 upgrade.

You may use your own words, but the cause was that you did not have a clean fully functioning fedora 34 and the fedora 35 upgrade failed, leaving you with fedora 34. The solution seems correct to me.

1 Like

I have tried to change the title. I don’t know how to do it.
I come from time to time, try several times and give up. I forget for a few days, and come back same result.
I do not know how to change the title, I need help with that and correct it to the right name.

If you have the rights, you should see on the top request, a pencil beside it. Click on it to edit it. I made it now , as @computersavvy proposed.

I see you changed the title. For some reason I see the pencil in the posts, but not for the title.
I can change any post except the title. Anyways that is beside the point. It is good now.

1 Like

You can change the title for your own posts by clicking on the title and it will then show you the pencil to allow editing.

You just need to be on the top of your toppic:

Back to top >>

I was planning to post a video short one of what happen when I hoover over the title. No pencil shows up. Videos/gif, etc are not allowed.
Well, anyway the title is correct now.

Click on the title, not hoover over it.
Both jpg & png are allowed, which can be done with a screenshot.