No desktop after update

Yestarday I updated my F33, everything’s goes fine until today boot. After yesterdays update I didn’t restart my notebook. Today I run notebook with 5.10.9-200 kernel. I see Fedora is loading/spinning after it ends I see cursor (not blinking) on top left corner, kde mouse pointer appears for second and gone. I tried to boot to 5.10.8-200, 5.10.7-200 with same result as above. I can switch to tty with ctrl+alt+F2. After switch back to F1 I see mouse pointer I can move it but screen is black. In text only mode I don’t have network connection because I tried to run update. What should I check to resolve my problem?

I found similar problem to my. prymitive/gtk-themes but in xorg log I didn’t find ‘failed to open authorization file’ but in journalctl I found that after start sddm there is log that ‘Auth: sddm-helper exited with 1’
Now I am trying to extend logging of sddm.

Thaths journalctl log I can not find any plausible reason of problems for sddm


8 posts were merged into an existing topic: Fedora won’t boot anymore