Network Manager Issue

Open Terminal application and type ping, let it run for few seconds, press Ctrl + C and then please share the output.

Excellent! Now try visit your favorite web site in your browser, please.

The last line of those screen shots show the device is activated.
If the ping fails try ping
The problem may be dns and not the device or network.


Sorry, only now noticed the ping could reach

Didn’t working with any thing even with mobile internet

I notice kernel a issue shared above. Can going back to previous kernel will fit it?

Can you connect to internet resources using your mobile (or another laptop/tablet) via same WiFi? Just make sure you are NOT in mobile data while testing.

My phone using same wifi and laptop connected to same wifi. And wifi is working and my other laptop with F38 working fine

It is pity there is no access to full log. Now it is mostly guessing… This caught my attention

It seams that this laptop gets no IP lease from DHCP… But without full log info it is hard to diagnose any further. Quick google search on those log messages shows others are also having similar issues, e.g., Unable to get IP address wireless network - #10 by ilikelinux. Couldn’t find the root cause.

P.S.: last “dumb fix” you can try - remove connection profile/WiFi from system settings and try to connect anew.

Done. Didn’t worked

Look i like i have reinstall os or something :confused:

Hey can you tell how to roll back to previous kernel?

As this forum is visited by people from around the globe, you still can wait at least for few hours/half of the day longer - maybe someone with knowledge and/or experience will see your question and might help you. Leave re-install as your last resort.

IIRC, you can boot in your previous kernels without re-installing Fedora - How to boot an earlier kernel on Fedora - Fedora Magazine. Not sure if that works between Fedora’s version, but yo can try and see.

Done. Not working and but i also tried live os with usb stick and it’s was working fine

Looks like a DNS related issue, specify a public resolver in the connection settings.