Microphone too low in Thinkpad P14s


I have a new laptop (Thinkpad P14s) with Fedora 34 Workstation and Gnome 40.4.0. I’m finding microphone sounds very low (using gnome-sound-recorder or web based videoconf like Jitsi). I’ve set up volume to maximum in Control Center and alsamixer.

Any suggestion, please? Other than buying an external microphone :slight_smile:

Have you tried using the standard ‘Settings’ application? In ‘Sound’ you will find a ‘Volume’ slider under ‘Input’. Using this slider will change the volume of your mic.

I guess you talk about gnome-control-center, so yes :-/

You could try cleaning the microphone(s), even if there’s no visible grime/dirt. Isopropyl alcohol + cotton swabs should do the job. I don’t have enough experience with Linux to suggest anything else : /.