lyessaadi/gradience

Description

Gradience

Change the look of Adwaita, with ease

Installation Instructions

This COPR supports Rawhide & f37 only because Gradience needs libadwaita >= 1.2.

An older build of Gradience/AdwCustomizer may be built with libadwaita == 1.1 for f36.

Installation

Fedora Linux:

sudo dnf copr enable lyessaadi/gradience sudo dnf install gradience

Fedora Silverblue:

sudo wget https://copr.fedorainfracloud.org/coprs/lyessaadi/gradience/repo/fedora-37/lyessaadi-gradience-fedora-37.repo -O /etc/yum.repos.d/lyessaadi-gradience.repo rpm-ostree install gradience

Issues

If you encounter any issue or have any suggestions about the program, go here.

If you encounter any issue or have any suggestions about the spec file and this repo in general, go here.

If you want to see the spec file, to build it or improve it, go here.

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

* Total number of packages downloaded in the last seven days.

External Repository List

The following repositories are accessible during builds


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/lyessaadi/gradience/