Latest Fedora update broke Google Chrome and some extensions UI

To confirm, deleting contents of GPUCache directories solved that which was causing the issue for me. I was having issues with Zoom with menu’s not popping up, Chrome with delayed/stale renders and what seemed like freezing, and other electron or Chrome based app rendering issues.

If you want a quick way to discover any/all GPUCache directories you may have in your home directory, try this:

find ~/ -name 'GPUCache' 2>/dev/null

The 2>/dev/null silences errors. This was important for me because I have rootless docker backed by BTRFS subvolumes and it spits out errors when “finding” through subvolumes. They are just benign/expected permission errors.

You can also use the command above on root, ie: /, same command as above but remove the ~, which would scan your entire “storage” for any folder named GPUCache.

find / -name 'GPUCache' 2>/dev/null

Worked for me perfectly thank you a lot

I assume you used

If you read the full discussion, there is an explanation of the problem and a way to solve the issue (removing old cached data) that preserves hardware acceleration.