Latest Fedora update broke Google Chrome and some extensions UI

Thanks, that solution works for me using intel graphics.

This problem is now documented in Common Issues here:

Curiosity is good, but Linux systems are giving you much more opportunity to shoot yourself in foot. That’s because they are “open to the bone”, and give you freedom to tinker however you like. It takes time and effort to get to some level of proficiency. It’s good to learn basics, and not to explore too many new things at once (it messes your head). Btw. updates are good thing. Learn how to use dnf system as soon as possible.
I wish you as much great time with Fedora as I had for last 23 years (started with Red Hat before Fedora became Fedora).

It looks like you updated and later downloaded chrome from google’s website and not from google’s repo with chrome for fedora. Or, did I misunderstood?

$ dnf info google-chrome-stable*


I had the same thing, the problem with Chrome was fixed by disabling hardware acceleration in Chrome. The symptoms looked like a combination of improper rendering, where images were displayed as garbage, as if non-image files were being displayed as images, and Javascript animations were simply removing the animated item from the page, permanently, as if the elements were removed from the DOM. (They were not removed, just removed from rendering)

There is no difference, it’s the same repo.

It seems to me that a similar solution is also suitable for opera-stable.
At least works for me.

@sparcher Have you experienced this problem with Opera as well? I guess it makes sense, theoretically it affects everything Chromium-based (if GPU acceleration is enabled there).

Yes, I had problems with the opera-stable.
First I disabled hardware acceleration.
Then searched

$ find ~/.config/opera -type d -name “GPUCache

and cleaned them manually.

Then enabled hardware acceleration
and everything work.

P.S. OS = LXQT & Cinamon

I had some other software that also used chrome that presented the same issues. the fixes here are only partial not 100% working just a quick workaround the issues should remain on many parts.
I did not check much more because I need chrome to work so I just left fedora in stand by for a while

Can’t do much about it when Google decides to break standards though.

On one of the my laptops, I haven’t updated the system in a long time.

mesa and kernel was updated today and I updated the system.

I haven’t noticed any problems yet.

I just ran a general update and this issue is now fixed. Chrome was updated, as was Fedora, so I have no clue where the fix came from. If you were involved in creating the fix, thank you!


I’ve stumbled over this issue this morning with Slack and Vivaldi, which is quite late regarding the time the issue is known. Deleting any CPUcache directories found in ~/.config/vivaldi and .config/Slack/ fixed the issue, though. But: Any ideas why this happened so late to me?

Antes de tudo me desculpa pela demasiada demora em responder a sua pergunta mas tentarei dizer em outras palavras o que eu fiz.

Eu não atualizei, eu desinstalei.

Depois eu fiz o download do pacote do site da Google que solicita escolher um dos pacotes a seguir:

  1. Pacote .deb de 64 bits para as plataformas Debian e Ubuntu.

  2. Pacote .rpm de 64 bits para as plataformas Fedora e openSUSE.

Eu escolhi o número 2 mas por algum motivo que eu desconheço o aplicativo Programas recusou o pacote.

Então eu exclui e fiz outro download.

Desta vez o pacote foi instalado pelo aplicativo Programas normalmente e atualizado.

Eu não utilizei linha de comando via Terminal.

Será que eu consegui esclarecer a sua pergunta?

Não se preocupe. Todos nós estamos em processo de aprendizado.

Eu, para não dizer que não sei nada, digo que sei muito pouco.

Olá Dominic! Eu gostaria de poder ajudar mas não sei nada sobre o seu relato.

Porém, fique tranquilo que em breve alguém com conhecimento tentará ajudá-lo.

Até mais :slightly_smiling_face:

@rihcaro Please see Ask in Other Languages for non-english discussions, thanks.

I stopped getting that error long time ago, I did nothing except for the regular fedora updates. Check if everything is updated and there is some command to force updates in case they are blocked for some reason

dnf check-update
dnf updateinfo list
sudo dnf upgrade

Maybe I didn’t express myself correctly, but if you had translated it like I always do, your comment would be up in the air, without foot or head.
I just welcomed the new member in my words, as the page itself suggests.

Am I wrong?