KOrganizer and Google Groupware issue

A few months ago I added Google Groupware to sync my Google Calendar and then suddenly all of my entries disappeared within the past couple of months. I have tried removing and re-adding Google Groupware but still nothing is seen. Anyone have any experience with this and would know how to fix it?
In the screenshot, there was a time that even my Google Calendar was a selection in the bottom left but it won’t even appear there any longer.

Is this question more for support at the KDE Community?

1 Like

Do you have kio-gdrive installed? Google accounts integration with KDE on my last fedora install only worked with that package installed.

For some reason, this package is not in the default install of KDE.

( KDE packages on Fedora are kind of neglected. If that doesn’t fix your korganizer, try enabling Zawertun repo from Fedora COPR ( 1 ). He have updates KDE Apps and even Plasma at least some week earlier then Fedora )

  1. zawertun/kde Copr

Actually, I did find that upstream in KDE there is known bug.


I will probably just wait for the fix to be pushed.

1 Like

You could file the bug in the Fedora tracker too, and perhaps request the maintainers to carry the patch temporarily until the upstream issue is fixed and a release made?

There’s also the KDE SIG that you can contact about this on their channels:


Really? There’s a whole KDE SIG and they’re very active. Have you had a look at their updates policy etc?


Thanks for the suggestions.

KDE Apps still in version 21.08.3, from November.

Yesterday the second update to 21.12 from December was published (21.12.2)

So, yes, KDE-apps and related parts are being left behind.

Are you talking about the kdaddressbook package?

It has been updated to the new minor release in rawhide, but not in F35, so it’s not being left behind and the KDE SIG is not inactive.

You should file a bug so that you can speak to the maintainer directly about such things (and not assume they are inactive). They will be happy to push an update or explain to you why they choose not to. It could be because of the updates policy the KDE SIG follows. Did you read that yet?

1 Like