Kdenlive crash because of ffmpeg

Hi there,

I get an error message “kdenlive crashed” when starting the software. The reason for this is that ffmpeg does not work properly. So far I have reinstalled both the software and ffmpeg. Here the “normal” as well as the Flatpak sources were used. Between the installations I have completely removed the software packages. Does anyone have an idea what the problem could be?

Thanks in advance

Moving this to ask since it does not seem to fit the common issues category

Thanks for moving!

I removed ffmpeg and ffmpeg-devel. Now kndenlive starts, but still with the “ffmpeg crash” message. At least the software works now. Still don´t know what the problem is. The should not be an error message when ffmpeg is already removed, right?

I got the same error that “ffmpeg crashed” and “kdenlive crashed”, it won’t start. Up till now it worked normally, i haven’t figgured out what caused it. The AppImage works fine though if you need it.

I believe that this is already described as 2242693 – [abrt] kdenlive: QMapNode<QAdwaitaDecorations::ColorType, QColor>::doDestroySubTree(): kdenlive killed by SIGSEGV.

The new version of qadwaitadecorations is already part of updates-testing and when updating to it, the problem goes away.