jridky/gimp-next-gen

Development version of GIMP

The 2.10.0-RC2 version needs the latest babl and gegl03 packages which are not yet available in the stable repositories. Please enable the testing repo. After doing that and enabling the COPR, just install gimp-unstable. To use 3rd party plugins, symlink them from the system location to /opt/gimp-2.10/lib*/gimp/2.0/plug-ins.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/jridky/gimp-next-gen/