Is the Raspberry Pi Zero 2 supported?

I wanted to check if some has tried (successfully) to install Fedora on the new Raspberry Pi Zero 2?

The documentation 1 still shows the Raspberry Pi 4 as unsupported. It has the Raspberry Pi 2, but the “Zero 2” is a different piece of hardware.

Although that document shows the Pi 3 & 4 as unsupported, I have used F33 & 34 workstation on the Pi 4 with no issues other than the one here. That one has a work-around so after I found that it was no longer a problem.

Pi zero is far more low powered than the pi 4. It can’t run gui you should try cli base os for pi zero like debian or pi os

It is. The Zero 2 is more powerful though. And I am not looking for running a GUI anyway.

Fedora IoT shouldn’t require a UI from what I know.

Yes you can try to run the iot it should work.

I just tried Fedora-IoT-35-20211101.0.aarch64.raw.xzand it doesn’t work. It shows the rainbow screen, but doesn’t boot at all.

I will try next with the 32bit image.

Tried Fedora-IoT-35-20211101.0.armhfp.raw.xztoo, same result. It is not booting.

So I guess, Fedora IoT doesn’t run (yet) on a Raspberry Pi Zero 2.