Is the kernel regression testing server down?

hi guys its june 12 2020 and all day on 2 of my machines ive been getting an error while trying to upload my kernel regression test results:
Test suite complete WARN

    Your log file is being submitted...
    FAS password: 
    Traceback (most recent call last):
      File "/usr/lib/python3.7/site-packages/fedora/client/", line 249, in send_request
        data = output.json()
      File "/usr/lib/python3.7/site-packages/requests/", line 897, in json
        return complexjson.loads(self.text, **kwargs)
      File "/usr/lib64/python3.7/site-packages/simplejson/", line 518, in loads
        return _default_decoder.decode(s)
      File "/usr/lib64/python3.7/site-packages/simplejson/", line 370, in decode
        obj, end = self.raw_decode(s)
      File "/usr/lib64/python3.7/site-packages/simplejson/", line 400, in raw_decode
        return self.scan_once(s, idx=_w(s, idx).end())
    simplejson.errors.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

    During handling of the above exception, another exception occurred:

    Traceback (most recent call last):
      File "./", line 52, in <module>
        files= { 'test_result': ('logfile', open(log, 'rb'), 'text/x-log'),}
      File "/usr/lib/python3.7/site-packages/fedora/client/", line 258, in send_request
        'output': to_bytes(output.text),
    fedora.client.ServerError: ServerError(, 500, Error returned from json module while processing b'': b'Expecting value: line 1 column 1 (char 0)'
    b'<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">\n<title>500 Internal Server Error</title>\n<h1>Internal Server Error</h1>\n<p>The server encountered an internal error and was unable to complete your request.  Either the server is overloaded or there is an error in the application.</p>\n')
    The following information is not submitted with your log;
    it is for informational purposes only.
    Vulnerability status:
    /sys/devices/system/cpu/vulnerabilities/itlb_multihit:KVM: Vulnerable
    /sys/devices/system/cpu/vulnerabilities/l1tf:Mitigation: PTE Inversion
    /sys/devices/system/cpu/vulnerabilities/mds:Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
    /sys/devices/system/cpu/vulnerabilities/meltdown:Mitigation: PTI
    /sys/devices/system/cpu/vulnerabilities/spectre_v1:Mitigation: usercopy/swapgs barriers and __user pointer sanitization
    /sys/devices/system/cpu/vulnerabilities/spectre_v2:Mitigation: Full generic retpoline, STIBP: disabled, RSB filling
    /sys/devices/system/cpu/vulnerabilities/tsx_async_abort:Not affected

i ran “git pull” and there was no update and i have now tried it on two separate internet gateways to make sure it isint being blocked so
am i doing something wrong? or is the server down right now?

Most infrastructure is in a state of flux right now due to a datacenter move:

1 Like

Please see this TOPIC: