In default applications the agenda options are wrong


when I looked in the default applications in fedora 30, I saw that the only default application for agenda is text editor. I can’t choose another agenda program.

how can I resolve it ?

thanks in advance,




Heya, yeh—can reproduce this hear to. Seems like a bug. (I have both evolution and gnome-calendar installed).

I can’t find the bug on the Gnome bugtracker somehow, though, so probably worth reporting.

1 Like

At least for gnome-calendar, this was changed on purpose, because gnome-calendar cannot open the files that setting it to Default here implies.

1 Like