I cannot use touchpad in my laptop

¡Hello! I had Fedora 34 with Xfce in one laptop. However, I decided to change into Fedora Workstation, and I did:
dnf groupinstall ‘Fedora workstation’
dnf groupremove ‘Desktop xfce’
And also changed to gdm. It works well.
However, now I cannot make right clic with my touchpad. I was able to use it with Xfce. And I can also do it with a mouse.
Thanks a lot for your help.

Finally I solved it in the options of gnome-tweaks, when configuring touchpad. I just thought it was something in the main configuration; but I just found the right configuration in gnome-tweaks. I also thought that the configuration that considers the right down corner of the touchpad for making “right clic” was the default. But it was not.