I cannot create any e-mail account in Flatpak Evolution

I am running Fedora 38 with GNOME.

The problem step is when the account needs to authenticate through a browser. At that step, I keep getting a permission-denied error.

I have seen this discussion, but the suggestions there have not worked for me.

Isn’t there a way to enter my Gmail password without going through the browser?

Thanks in advance.

No, not for initial connection from a system where you have not previously connected. Once connected the cookies remember you and allow reconnect without the password.

By definition gmail is web mail and browser based (or accessible thru the google android app). I have used gmail for years and only (and always) connect to my mail account with a browser. Used firefox, chrome, chromium, and edge and all have worked on both linux and windows.

Yeah, I remember configuring multiple e-mail accounts in Evolution on my old computer too. The difference was that I had installed Evolution through DNF, not Flatpak.

It hardly seems plausible to me that the Flatpak version of Evolution would have such a debilitating restriction. There must be a way to authenticate the a new account.

I just want to add a quick update. I am only unable to add Gmail accounts. Microsoft Outlook accounts seem to work just fine.

Does Evolution support OAouth2?