I can no longer set scrolling direction

I’ve tested in Cinnamon, using Mount and Touchpad > Reverse Scrolling Direction, as well as Gnome Classic and Gnome, using (iirc) Settings > Mouse > Natural Scrolling.

I was able to do this as recently as February 26th. I think it broke by March 4th.

I have a long thread here, but it may be a Fedora issue: https://www.linuxquestions.org/questions/showthread.php?p=6489328