I am unable to install F38


I am unable to install F38.
I have been using F36, tried to upgrade to F37 and failed (see my previous post).
I have been able to create a liveUSB F38 (by Fedora Media Writer), and it works (I am writing from my machine).

I tried to install F38 by Install to Hard Disk. it seemed to install fine, but when I reboot to conclude install, I don’t see any entry to F38, i may just get into the BIOS.

EDIT: Eventually I succeeded to install F38 from the liveUSB.
I still miss a Grub entry to F38. At booting, I need to select F11, then the hard disk which I know hosts F38.
Also, to tune it, it was necessary to update it immediately: sudo dnf update -y.


ps. (updated)

[mario@fedora ~]$ neofetch
             .',;::::;,'.                mario@fedora 
         .';:cccccccccccc:;,.            ------------ 
      .;cccccccccccccccccccccc;.         OS: Fedora Linux 38 (Workstation Editi 
    .:cccccccccccccccccccccccccc:.       Host: MS-7971 2.0 
  .;ccccccccccccc;.:dddl:.;ccccccc;.     Kernel: 6.8.4-100.fc38.x86_64 
 .:ccccccccccccc;OWMKOOXMWd;ccccccc:.    Uptime: 8 mins 
.:ccccccccccccc;KMMc;cc;xMMc:ccccccc:.   Packages: 2003 (rpm) 
,cccccccccccccc;MMM.;cc;;WW::cccccccc,   Shell: bash 5.2.26 
:cccccccccccccc;MMM.;cccccccccccccccc:   Resolution: 1920x1080 
:ccccccc;oxOOOo;MMM0OOk.;cccccccccccc:   DE: GNOME 44.10 
cccccc:0MMKxdd:;MMMkddc.;cccccccccccc;   WM: Mutter 
ccccc:XM0';cccc;MMM.;cccccccccccccccc'   WM Theme: Adwaita 
ccccc;MMo;ccccc;MMW.;ccccccccccccccc;    Theme: Adwaita [GTK2/3] 
ccccc;0MNc.ccc.xMMd:ccccccccccccccc;     Icons: Adwaita [GTK2/3] 
cccccc;dNMWXXXWM0::cccccccccccccc:,      Terminal: gnome-terminal 
cccccccc;.:odl:.;cccccccccccccc:,.       CPU: Intel i7-6700K (8) @ 4.400GHz 
:cccccccccccccccccccccccccccc:'.         GPU: NVIDIA GeForce GTX 950 
.:cccccccccccccccccccccc:;,..            Memory: 1937MiB / 32049MiB 

If you installing Fedora from screech then is best to use fedora 39 iso because fedora 38 will be EOL (end of life ) very soon

Actually, I hope to check that F38 to F39 upgrade works fine.

sudo dnf distro-sync

If you don’t already have it installed, install the dnf upgrade plugin with …

sudo dnf install dnf-plugin-system-upgrade

Now upgrade your system to F39 …

sudo dnf system-upgrade download --releasever=39

If you don’t get any errors …

sudo dnf system-upgrade reboot

The official documentation page for this can be found at … Upgrading Fedora Using DNF System Plugin :: Fedora Docs

Workarounds for potential errors are found on that page too.

Hi jakfrost

thanks for your help.
However, first I wish to fix a few annoying flaws, check my other thread.

take care

@Mods Topic has been carried over to a new thread, Please close this thread to avoid confusion.