How to remove LocalOverrides in Silverblue

Hello. I just rebased Silverblue to 39 from 38, but when I used the command “rpm-ostree status” I get this: “LocalOverrides: ostree ostree-grub2 ostree-libs 2023.5-3.fc39 → 2023.4-2.fc38.” As I understand, this means there is a legacy package or configuration from Silverblue 38 still hanging around. How can I correct this?

rpm-ostree override reset <package> should do it

Sorry for the delay in answering back. I wasn’t sure how to apply your suggestion and finally tried this: “rpm-ostree override reset ostree-libs”. This is the response I got:

error: Could not depsolve transaction; 1 problem detected:
 Problem: cannot install both ostree-libs-2023.4-2.fc38.x86_64 from @commandline and ostree-libs-2023.5-3.fc39.x86_64 from @System
  - package ostree-2023.4-2.fc38.x86_64 from @commandline requires ostree-libs(x86-64) = 2023.4-2.fc38, but none of the providers can be installed
  - conflicting requests

You should reset all three package overrides in one command:

rpm-ostree override reset ostree ostree-grub2 ostree-libs

This time it worked perfectly. Thank you so much.