How to install nautilus-megasync?

I had it working on my previous silverblue build, but can’t remember how I got the integration to show >MEGA in the right context menu in Nautilus.

You might ave to layer megasync app I do see in DNF.
Getting Started :: Fedora Docs >> package-layering

1 Like

At first I tried this

$ rpm-ostree install nautilus-megasync-5.1.0-1.1.x68_64
Checking out tree fbc680b... done
Enabled rpm-md repositories: fedora-cisco-openh264 fedora-modular updates-modular updates fedora phracek-PyCharm google-chrome rpmfusion-nonfree-nvidia-driver rpmfusion-nonfree-steam updates-archive
Updating metadata for 'updates-modular'... done
Updating metadata for 'updates'... done
Updating metadata for 'updates-archive'... done
Importing rpm-md... done
rpm-md repo 'fedora-cisco-openh264' (cached); generated: 2022-10-06T11:01:40Z solvables: 4
rpm-md repo 'fedora-modular' (cached); generated: 2022-11-10T09:23:24Z solvables: 1454
rpm-md repo 'updates-modular'; generated: 2023-01-03T01:27:52Z solvables: 1464
rpm-md repo 'updates'; generated: 2023-02-06T01:30:08Z solvables: 18021
rpm-md repo 'fedora' (cached); generated: 2022-11-10T09:30:00Z solvables: 66822
rpm-md repo 'phracek-PyCharm' (cached); generated: 2023-02-04T10:52:46Z solvables: 5
rpm-md repo 'google-chrome' (cached); generated: 2023-02-02T20:33:55Z solvables: 3
rpm-md repo 'rpmfusion-nonfree-nvidia-driver' (cached); generated: 2023-01-31T11:06:12Z solvables: 30
rpm-md repo 'rpmfusion-nonfree-steam' (cached); generated: 2022-08-24T16:15:54Z solvables: 2
rpm-md repo 'updates-archive'; generated: 2023-02-06T02:28:27Z solvables: 22665
error: Packages not found: nautilus-megasync-5.1.0-1.1.x68_64

but this worked.

I have to get used to Silverblue.

1 Like