How to get the audio settings back in Fedora 36?

I am using Fedora 36 server with KDE Plasma 5.24.5 on my laptop. I was facing an issue regarding my audio so uninstalled Pulseaudio and then reinstalled it. But any kind of audio control is not present in my system. There is no audio and bluetooth icom in task manager. There are no audio or bluetooth settings in Settings also.
I am getting audio output from my speakers and 3.5mm jack. But there is no audio control in my system.
I have tried searching for a solution and also tried reinstalling Pulseaudio multiple times. But nothing worked.

Thanks in advance

Do you have plasma-pa installed?
sudo dnf list installed plasma-pa

If it is not installed
sudo dnf install plasma-pa

Welcome to ask :fedora: please take a minute a to read, Welcome to Ask Fedora! Please read me first!


Yes, the plasma-pa was not installed. I installed it and rebooted my system. The audio control is working. Thanks a lot for the solution.

But I am still missing the settings for Bluetooth. Can you please help in this regard?

1 Like

Look to see if bluedevil is installed, if it is not install it.

also check the output of lsusb and see if your bluetooth device is seen.

I have found that bluedevil was missing. Installing it has solved the probelm.

Thank you again for helping.

1 Like