How to disable default touchpad gestures on F37 KDE?

Having done quite a bit of research on this (down to reading KWin source lol), I have discovered that these are default gestures supplied by KDE. As of the current KDE version (5.26.4), these gestures are hard-coded into KWin and cannot be changed without compiling your own version. However, the up/down swipe gestures can be disabled by going into KDE Settings > Workspace Behavior > Desktop Effects and disabling Desktop Grid and Present Windows. The left/right gestures cannot be removed without disabling all virtual desktops.