How to configure Conky when running from toolbox in Silverblue

I installed Conky to run from toolbox in Silverblue 36 beta. However, conky.conf is located in /sysroot/ostree/deploy/fedora… and is read-only. This location probably is due to the fact that I originally installed Conky in ostree directly as a layered package, and later uninstalled it in favor of the toolbox approach. However, I found no conky.conf file in my home directory, after the toolbox installation.
I copied conky.conf to my home directory, but didn’t workout any change I made to its configuration. Any suggestions?

I installed in a toolbox on a normal fedora 35.

$ whereis conky
conky: /usr/bin/conky /usr/lib64/conky /etc/conky /usr/share/man/man1/conky.1.gz

mine config file is in /etc/conky/conky.conf. Check in toolbox with the command above.

I got those same results but conky.conf is nowhere to be found. I checked all the ect directories I have with F36, to no avail.

Just copy it from /sysroot/ostree/deploy/fedora and copy it to /etc/conky/conky.conf
If it takes the adjustments it is ok. Otherwise you have to check how to remove the over-lefts in /sysroot/ostree/deploy/fedora

Thanks. I tried that but didn’t work for me. However and after some more digging, I found a more or less successful solution. After copying conky.conf to my home directory, I renamed it .conkyrc and change its ownership with “sudo chown [user]:[user] .conkyrc”. Now, it works, sorta. If I enter "toolbox run conky, I get this:

[user@principal ~]$ toolbox run conky
conky: Can't set the specified locale!
conky: desktop window (600014) is subwindow of root window (496)
conky: window type - desktop
conky: drawing to created window (0x3800001)
conky: drawing to double buffer
conky: Unknown setting 'out_to_ncurses'
conky: forked to background, pid is 18596

However, Conky does not appear. But if I enter first toolbox and then execute “conky”, the command prompt shows the same message as above but Conky does appear. The problem with this solution is that I cannot use a desktop launcher with the “toolbox run conky” command, nor can I make it work as a startup launcher. I still need to figure this out.