How to bind key via lxqt-config-globalkeyshortcuts?

About key binding again.

There is key to on-off touchpad at my keyboard. It’s Fn+F6.
It don’t work.

I wrote a spell. Here it is
$ ls -l /home/archer/bin/
-rwxr-xr-x. 1 archer archer 240 Sep 18 20:25 /home/archer/bin/

$ cat /home/archer/bin/
xinput --list-props  "SynPS/2 Synaptics TouchPad" | grep "Device Enabled" | grep -q 1$ && \
xinput --set-prop  "SynPS/2 Synaptics TouchPad" "Device Enabled" 0 || \
xinput --set-prop  "SynPS/2 Synaptics TouchPad" "Device Enabled" 1

When I run it from terminal everything works.
I make a .desktop-file and place it at quicklaunch applet. Works.

When I try bind it to key via lxqt-config-globalkeyshortcuts nothing works.

What’s wrong?