How to add GTK Flat-Remix-GTK-Blue-Darkest theme in nautilus file explorer and all windows in Fedora 38, Gnome 44.1

How to add GTK Flat-Remix-GTK-Blue-Darkest theme in nautilus file explorer and all windows in Fedora 38, Gnome 44.1

1 - I want to use the Flat-Remix-GTK-Blue-Darkest theme, in nautilus and in all windows of Fedora 38, can someone teach me the step by step of how I configure this?

2 - I also want to learn how to add blur in the nautilus window and in the menu when pressing the SUPER + A key, can someone please teach me step by step how I configure to add this customization in Fedora 38, Gnome 44.1 please ?


Probably it i not updated yet to F38, on F37 it is available.
What do you get while typing sudo dnf info flat-remix-gtk4-theme

I use the command:

sudo dnf info flat-remix-gtk4-theme


Packages available
Nome : flat-remix-gtk4-theme
Versão : 0.0.20220627
Lançamento : 2.fc38
Arquitetura : noarch
Tamanho : 350 k
Origem : flat-remix-theme-0.0.20220627-2.fc38.src.rpm
Repositório : fedora
Resumo : GTK+ 3 support for the Flat Remix GTK theme
URL : DяA | Daniel Ruiz de Alegría
Licença : GPLv3+
Descrição : Flat Remix GTK theme is a pretty simple GTK window theme inspired
: on material design following a modern design using “flat” colors
: with high contrasts and sharp borders.
: Themes:
: * Flat Remix GTK
: * Flat Remix GTK Dark
: * Flat Remix GTK Darker
: * Flat Remix GTK Darkest
: Variants:
: * Solid: Theme without transparency
: * No Border: Darkest theme without white window border
: This package contains GTK 4 theme.

the GTK Flat-Remix-GTK-Blue-Darkest theme works on various parts of the system, but it doesn’t work on Nautilus, I want it to work on Nautilus (file explorer) of Fedora 38 Gnome. Can you or someone from the community help me please?

Can you understand me now? Does anyone know how I can use Flat-Remix-GTK-Blue-Darkest theme in file explorer (Nautilus )?

I managed to solve the problem, the theme was added in Nautilus.

Here’s the tip:

In the terminal: nautilus /usr/share/themes/ You will enter inside the folder of the theme you want to use and look for the gtk-4.0 folder, enter it and copy all the content that is in it and then copy it to the path ~/ .config/gtk-40 Logs out or restarts the machine so that the settings …

For more information, access the forum plus.diolinux where I can get help to solve the problem.
I hope this helps people who are having the same problem I had.

I did it like so: Download orchis gtk theme, open its folder and from gtk 4 folder i copyed its content to .config/gtk4 folder which was empty…and then i just copy orchis gtk theme to . themes…and it worked…in gnome tweaks i set legacy apps to orchis, and shell theme to default cause default is gtk 4 content from orchis theme…so i dont need to select orchid theme for shell specificly…if i do that it only changes top panel (fonts are smaller) so i use default…strange it works only with orchis theme…with white sur that dosent work…but its ok i dont want my linux to look like mac anyway lol except my icon set:D