How can disable my default monitor

I have an old laptop that the screen just stop working; so I plugged an external monitor and it’s working fine, I selected to use only the unknown monitor in gnome settings, but it just works when I log in, on the lock screen I have to type without seeing, there is no much problem with it, but would be better if i could see, but one bigger problem is that i cant change to use xorg now, i think there is a way to do it by terminal but would be better do this on lock screen. What i was wondering was if there’s any way that i can disable my laptop default monitor by removing some driver or something like that, like forcing the system to do not recognize the laptop monitor, or if can i just show the lock screen on the external monitor. I was testing Linux Mint with Cinnamon, and there is an option to disable the monitor you chose, this way it don’t show anything at all on the other monitor, it almost doesn’t recognize.

If someone could help me I would really appreciate. Thank you.

May want to start here, Gnome Login Menu On Wrong Screen


UUUHHHHH, thank you soooo much, it worked. Thank you!!!