Hoovering tooltip horror is back from the W1nd0ws 7. Hauting at my Fedora screen

Oooh no. It’s back on my screen from my nightmares on W1nd0ws_7.

The most irretating phenomena EVER-The Hoovering tooltip at your mousepoints tooltip telling you in little box of what your assumed to read with what is allready writen there (WTF! is the idea of that ? ). WHY ?

I never understood the point of the most uneccessary " help tool" build in GUI. at our times.
after my opinion (Excuse me developers)


Suddenly it strikes me. From my former marrage with W1nd0ws_7. The most anoying thing which I couldn’t get rid off and reasons why I started dosing up my ADHD medication :exploding_head:.

But I really wonder becourse Fedora is everything you make it up to free choice. So what concerns me is by this “Hoovering Tooltip” over the mousepoint suddenly doing in Fedora 33. How did it sneak in.

Was it an update. Did I type something wrong https://www.w3schools.com/css/css_tooltip.asp while attempting learning shellscripts and bash. But ended somehow up in CSS by a W3schrool. But it wasn’t on purpose and it wasn’t very well wished to sneak this in by accident. WHAT did I type in this time.

So if there is some of your guys I can call for help like Ghosbusters. Who know how I get rid of my Hoovering tooltip Nightmare. Please be so kind and help a haunted computer. :rofl: by showing a script.

1 Like

You might have to learn thinking out of the box, what is unnecessary for you can be helpful for someone else. Hover-text’s can help someone with problems of visibility. Hover-text on websites show the alternative tag. This can be used to explain something more as just a link does. If it is repeating the same as the link says the alt text is missing.

So might be that this links helps to solve your problem:
[SOLVED] Gnome Shell tool tips / Applications & Desktop Environments / Arch Linux Forums

Please start to write what you want to achieve not just what you annoys. Search engines mostly also give you help in such cases. (Duckduckgo=switch of tooltips in gnome-shell)

1 Like

Strangely enough, many accessibility features seem to activate by their own without user interaction, either because of the increasing temperatures or because the products are not well developed.
A friend of mine recently had to reset the handy of his daughter since it was no longer usable because of self-activated accessibility features, only to encounter the same problem after a couple of random clicks again.

That’s nobody’s business and I would not post such things on an open forum.


well. I was ironic and tried to be funny. I’m sorry if I offended you or others. I can’t remove it now. :unamused:

Have a nice time :slightly_smiling_face:

1 Like

I understand that it can be helpfull if you know how to use it right. It just frustrates me that I can’t turn it off as I’m not there yet. Thinking out of the box to be more objective rather than subjective needs more knowledge and understanding for me.

I will have a look at the links and read some more.

Thank you :nerd_face:

Hmmm, i forgot that not everyone sits behind a computer as me, I do have a 25" Display and a normal keyboard. Probably i would also get crazy if just have to work on a Mobile Phone … So I also have to think outside of my 25 inch box :grin:

1 Like

And I would not quote something like this, because now, if he rethinks it and likes to remove it, it is still in your replay :thinking:

Thinking out of the box.

I can assume that thinking out of the box by use of the Mouse Hovering tooltip. Is not linked to Fedora but a HTML5- VUE CSS rooted as I tried an example of Vue https://michaelnthiessen.com/hover-in-vue/

CSS Flexbox

I realise doing an CSS turtorial ( experimenting ) I activated the hover tooltip. It named the CSS flexbox and appear in Mozilla MDN Web docs

CSS Flexible Box Layout is a module of CSS that defines a CSS box model optimized for user interface design https://developer.mozilla.org/en-US/docs/Web/CSS/CSS_Flexible_Box_Layout

Can somebody perhaps redirect me where to type in the command. In which enviroment of programcompiler. I guess it is not possible in Terminal by shell script. What is the difference when the surface is changed by CSS or Java. How can that influence the preferences of the mouse which I thougt was the utility of Fedoras OS. Perhaps I mix everything up.

Could be that you use “user theme” extension and did mess up your css testing around with the “hover in vue” ??

Here a link how you can try to fix by switching off user theme:


Agreed. Hovering tool tips are the devil. I’m not on gnome 40, don’t care for it’s direction; but previously one could kill tool tips with the dconf editor (just search for tool tips and switch them off). Did that change?

1 Like

I will have to try that out. But first I had to understand what CSS is and what use it has. At Wikipedia https://en.wikipedia.org/wiki/CSS it is described :face_with_monocle:

,’ *Pseudo-classes are used in CSS selectors to permit formatting based on information that is not contained in the document tree. One example of a widely used pseudo-class is :hover , which identifies content only when the user “points to” the visible element, usually by holding the mouse cursor over it."*

Just what I was looking for the article says: , GNOME Shell (GS) themes heavily depend on CSS for styling various elements of the shell."

So as I understand I need to install Tweak by command :face_with_monocle:

$ sudo apt install gnome-shell-extensions gnome-tweaks`

and in the application change the Theme.

I dream of a Killswitch by rightclicking the mouse choosing by a rolldown menu to disable Hover mouse tooltip. If I ever get skilled enough to program. I would love to enable it in Fedora/Gnome.:yo-yo:

[TemplePusher@jonas-bloch-riisgaard ~]$ sudo apt install gnome-shell-extensions gnome-tweaks
[sudo] password for TemplePusher: 
sudo: apt: command not found

sudo dnf install gnome-tweaks

1 Like

sorry. It has being while since I was here. It is allready installed. To update should may be more propiate though :upside_down_face:

I found it in the software and Tweak was allready installed. I tried to change the preferences in Tweak. Nothing seems to happen. Do I need to restart or is there other tasks to make it work ?

A wish would be to disable the hover tooltip here

I tried to type in the commands in the Terminal and compile them but didn’t learn anything yet :roll_eyes:

[TemplePusher@jonas-bloch-riisgaard ~]$ mkdir -p mkdir -p ~/.themes/mytheme/gnome-shell/
[TemplePusher@jonas-bloch-riisgaard ~]$ touch ~/.themes/mytheme/gnome-shell/gnome-shell.css
[TemplePusher@jonas-bloch-riisgaard ~]$ gresource list gnome shell-theme.gresource
bash: gresource: command not found...
Failed to search for file: Failed to load /etc/yum.repos.d/fedora-33-unstable.repo: Key file does not start with a group