Hidden grub menu in Fedora 30 and greather

@airlevin Welcome!

Hidden is the default in :fedora: if you don’t have another operation system on it to enable just type:

sudo grub2-editenv - unset menu_auto_hide

Stay in your session a couple of minutes (5) … and use the GNOME power Bottom to shutdown or restart

Reference:

3 Likes